User Tools

Site Tools


requirements

This is an old revision of the document!


Recommended System Requirements

  • PHP 5.3 and MySQL 5.1 to 5.4 are the recommended versions.
  • Ability to run cron jobs every 5 minutes.
  • GD Library for the dynamic creation of image uploads.
  • Supports mod rewrites and editing of .htaccess files.
  • PHP mail() support.

Try to find a host that will allow you to choose/select the PHP version you want to use, many hosts now provide this option in cPanel.

Using PHP 5.4 and up and MySQL 5.5 and up, may cause some warning or error issues.

Important Note: Also make sure that your host allows crons to be run every 5 minutes, some shared hosting plans do not allow crons to be run under 15 minutes. GoDaddy and HostGator are a couple of examples that only allow cron jobs under 15 minutes on their VPS and Dedicated server plans.

requirements.1474713861.txt.gz · Last modified: 2016/09/24 10:44 by admin